Akvo Sites (consortia sites) are currently down
Incident Report for Akvo
Resolved
Restarted the web server process to clear the memory lock.
Posted Oct 23, 2013 - 22:58 CEST
Monitoring
We have restarted the web service & it seems to have cleared the huge memory usage which caused the sites to go down.

We are still investigating the cause of the issue though & will continue to update the incident.

The Akvo Team
Posted Oct 23, 2013 - 12:36 CEST
Investigating
We are currently investigating the issue & will update you asap.

We apologise for any inconvenience.

The Akvo Team
Posted Oct 23, 2013 - 12:22 CEST