Akvo Sites & Akvopedia down right now
Incident Report for Akvo
Resolved
Loopia have solved the issue and all our services are back to normal. As they continue to secure their network it is possible that we experience short periods of downtime during the day.

Thank you for your patience.

The Akvo Team
Posted Jun 16, 2015 - 11:11 CEST
Identified
Due to a DDoS attack on our domain registrar, Loopia, Akvo Sites & Akvopedia are currently off line.

"2015-06-16: 09:20: Along with network providers, we are working right now to isolate the DDOS attack that unfortunately is very extensive. "

We will keep you updated.

The Akvo Team
Posted Jun 16, 2015 - 10:19 CEST